Broken dependency

Hi guys,

Just installed Kubuntu 7.04 (again), and had trouble with the iupui ipsec vpn connnection at school when I noticed I needed dhcpcd. Tried to install it, and wouldn't go. Same with GIMP.

I don't know why this would be different than the 1st installation (except that I f^¢%ed that one up).

Anyone know off the top of their heads what might break both of those packages (or tell me how to find out for myself)?

Thanks,
Vin¢

P.S., Also getting a little peeved at having to reboot to Windows; am entertaining any recommendations (fit for a NuB) that include hosting WinXP on a virtual drive.

Comments

errors?

Could you post your specific errors?